<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>GOT $16 MILLION? BUY KIRK HAMMETT&#8217;S PLACE | ROCK 100.5 | WNNX-FM</title><link rel='dns-prefetch' href='//www.atlantasrockstation.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.atlantasrockstation.com/2017/01/19/got-16-million-buy-kirk-hammetts-place/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.atlantasrockstation.com/wp-content/uploads/sites/211/headway/cache/general-f7f01df.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.atlantasrockstation.com/wp-content/uploads/sites/211/headway/cache/layout-single-d286621.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.atlantasrockstation.com/wp-content/uploads/sites/211/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.atlantasrockstation.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.atlantasrockstation.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.atlantasrockstation.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.atlantasrockstation.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1484758672'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/uploads/sites/211/headway/cache/block-dynamic-js-layout-single-769a883.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/uploads/sites/211/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.atlantasrockstation.com","site_id":"211","tz":"America\/New_York","tz_offset":"-5","ts":"1484758672","ts_offset":"1484816150","version":"2.42.0.1","env":"prod","settings":{"tenant_id":"see_1990","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/shared/js/amp-common.js?ver=1484758672'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"211","callsign":"","mount_name":"WNNXFM","provider":"stream_the_world","gmt_offset":"-18000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.6.0'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_1990/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.atlantasrockstation.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.atlantasrockstation.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.WNNX.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.WNNX.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.WNNX.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.WNNX.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.WNNX.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.WNNX.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.WNNX.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.WNNX.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.WNNX.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.WNNX.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.WNNX.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.WNNX.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.WNNX.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.WNNX.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.WNNX.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.WNNX.FM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.WNNX.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="wnnx-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-PDPX2C');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="ROCK 100.5 | WNNX-FM &raquo; Feed" href="http://www.atlantasrockstation.com/feed/" />
<link rel='shortlink' href='http://www.atlantasrockstation.com/?p=909740' />
			<script type="text/javascript">
				var _gaq = _gaq || [];

				
									_gaq.push(['b._setAccount', 'UA-71603865-3']);
					_gaq.push(['b._trackPageview']);
				
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        
            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		<!-- Customization: Default -->
<style style="text/css" id="customize-styles">
#whitewrap > .wrapper-header {background-color: #ffffff !important; 
background-image: url(http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2016/02/ROCK-masthead.jpg) !important;
}
#whitewrap > .wrapper-content {background-color: transparent !important; background-image: none !important;}
#whitewrap > .wrapper-footer {background-color: #212022 !important; 
background-image: none !important;
}
body {background-color: #000000 !important; 
background-image: none !important;
}
[data-alias*="Logo"]:first-of-type img:first-of-type {display: none;}

</style>
<script>_AMP.theme.data = {"logo":"http:\/\/www.atlantasrockstation.com\/wp-content\/uploads\/sites\/211\/2016\/04\/wnnx-sitelogo.png"};</script>

					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.atlantasrockstation.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.atlantasrockstation.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.atlantasrockstation.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'ROCK 1005  WNNXFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  Classic Rock', 'Market  Atlanta GA']);
      googletag.pubads().setTargeting('cms-ptitle', 'GOT $16 MILLION? BUY KIRK HAMMETT&#8217;S PLACE');
      googletag.pubads().setTargeting('cms-pcat', 'Classic Rock News');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="ROCK 100.5 | WNNX-FM"/>
  <meta property="og:title" content="GOT $16 MILLION? BUY KIRK HAMMETT&#039;S PLACE"/>
  <meta property="og:url" content="http://www.atlantasrockstation.com/2017/01/19/got-16-million-buy-kirk-hammetts-place/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Being the guitarist for Metallica is a fine living. Kirk Hammett is apparently doing quite well and it looks like he may score another payday when he sells his San Francisco home, the fourth most expensive listing in the city and now on the market for $16 million dollars - that’s about $60,000 a mon"/>
  <meta property="og:image" content="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/320seacliff.jpg"/>
  <meta property="article:published_time" content="2017-01-19T07:48:34+00:00"/>
  <meta property="article:modified_time" content="2017-01-19T07:48:34+00:00" />
  <meta property="og:updated_time" content="2017-01-19T07:48:34+00:00" />
  <meta property="article:section" content="Classic Rock News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="GOT $16 MILLION? BUY KIRK HAMMETT&#039;S PLACE"/>
  <meta itemprop="description" content="Being the guitarist for Metallica is a fine living. Kirk Hammett is apparently doing quite well and it looks like he may score another payday when he sells his San Francisco home, the fourth most expensive listing in the city and now on the market for $16 million dollars - that’s about $60,000 a mon"/>
  <meta itemprop="image" content="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/320seacliff.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="GOT $16 MILLION? BUY KIRK HAMMETT&#039;S PLACE"/>
  <meta name="twitter:url" content="http://www.atlantasrockstation.com/2017/01/19/got-16-million-buy-kirk-hammetts-place/"/>
  <meta name="twitter:description" content="Being the guitarist for Metallica is a fine living. Kirk Hammett is apparently doing quite well and it looks like he may score another payday when he sells his San Francisco home, the fourth most expensive listing in the city and now on the market for $16 million dollars - that’s about $60,000 a mon"/>
  <meta name="twitter:image" content="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/320seacliff.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-909740 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-909740 layout-using-single builder-is-touch" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center"><div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div></div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-7">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2016/04/wnnx-sitelogo.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-10">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-3"
	data-title-now=""
	data-title-upcoming=""
	data-title=""
	data-type=""
	data-change-minutes=""
	data-change=""
	data-toggle-time=""
	data-fields="image,timeslot"
	data-ajaxurl="http://www.atlantasrockstation.com/wp-admin/admin-ajax.php"
	data-updateurl="http://www.atlantasrockstation.com/shows/feed/?type=json"
	data-memcached="1"
	data-expiration="1484816400">
	
<div class="amp-onair-show nowplaying" >

    <div class="amp-onair-widget-title js-widget-title"></div>

        <div class="amp-onair-show-image">
                    <img class="js-image amp-onair-show-image-img" src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2015/02/252-R_40x40.jpg"  />
            </div>
        
    <div class="amp-onair-show-title">
            <span class="js-title">Bailey and Southside Morning Show</span>
        </div>
    
        <div class="amp-onair-show-timeslot js-timeslot" >5:30 a.m. - 9:00 a.m.</div>
        
        
    
</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-7">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="https://www.facebook.com/Rock1005" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wnnx-fm/wp-content/uploads/sites/211/2014/10/facebook.png" title="Like us on Facebook!" class="img-1"  /></a></li><li><a href="https://twitter.com/rock1005atlanta" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/wnnx-fm/wp-content/uploads/sites/211/2014/10/twitter.png" title="Follow us on Twitter!" class="img-2"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-7 grid-width-15">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-537759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-537759"><a href="#">On Air</a>
<ul class="sub-menu">
	<li id="menu-item-536964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536964"><a href="http://www.atlantasrockstation.com/rock-100-5-on-air/">Rock 100.5 On-Air</a></li>
</ul>
</li>
<li id="menu-item-692270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692270"><a href="http://www.atlantasrockstation.com/bailey-and-southside/">Bailey and Southside</a></li>
<li id="menu-item-53606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53606"><a href="http://www.atlantasrockstation.com/category/contests/">Contests</a></li>
<li id="menu-item-75812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75812"><a href="http://www.atlantasrockstation.com/concert-calendar/">Concerts</a></li>
<li id="menu-item-221973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221973"><a href="http://www.atlantasrockstation.com/around-town/">Around Town</a></li>
<li id="menu-item-55451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55451"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-53624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53624"><a href="http://www.atlantasrockstation.com/babe-of-the-day/">Babe of the Day</a></li>
	<li id="menu-item-469744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469744"><a href="http://www.atlantasrockstation.com/crime-stoppers/">Crime Stoppers</a></li>
	<li id="menu-item-55457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55457"><a href="http://www.atlantasrockstation.com/category/jons-movie-blog/">Jon&#8217;s Movie Blog</a></li>
</ul>
</li>
<li id="menu-item-136092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136092"><a>Connect</a>
<ul class="sub-menu">
	<li id="menu-item-136095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136095"><a href="http://www.atlantasrockstation.com/station-information/">Station Information</a></li>
	<li id="menu-item-136098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136098"><a target="_blank" href="https://www.facebook.com/Rock1005">Facebook</a></li>
	<li id="menu-item-136101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136101"><a target="_blank" href="https://twitter.com/rock1005atlanta">Twitter</a></li>
	<li id="menu-item-177484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177484"><a href="http://www.atlantasrockstation.com/rock-100-5-internship-application/">ROCK 100.5 Internship Application</a></li>
	<li id="menu-item-897978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-897978"><a href="http://www.atlantasrockstation.com/rock-text-club/">ROCK Text Club</a></li>
	<li id="menu-item-674789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-674789"><a href="https://play.google.com/store/apps/details?id=com.airkast.WNNXFM">Android App</a></li>
	<li id="menu-item-674792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-674792"><a href="https://itunes.apple.com/us/app/rock-100.5/id738382454?mt=8&#038;ign-mpt=uo%3D4">iPhone App</a></li>
</ul>
</li>
<li id="menu-item-611346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-611346"><a href="http://rockvip.atlantasrockstation.com/">Rock 100.5 VIP</a></li>
<li id="menu-item-858984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-858984"><a href="http://games.atlantasrockstation.com/">Games</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-33" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.atlantasrockstation.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-33 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-1">
<div id="block-bn15526b74440abf" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/211/2015/04/search.png">
</div><!-- .block-content -->

</div><!-- #block-bn15526b74440abf -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-b8z54a44441b0250" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-b8z54a44441b0250 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-b0b54a44441b2caa" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>

</div><!-- .block-content -->

</div><!-- #block-b0b54a44441b2caa -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-130" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-909740" class="post-909740 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-rock-news author-jphilpott " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">GOT $16 MILLION? BUY KIRK HAMMETT&#8217;S PLACE</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-19T07:48:34+00:00">January 19, 2017</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p><a href="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/320seacliff.jpg"><img class="alignnone size-medium wp-image-909746" src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/320seacliff-300x200.jpg" alt="320seacliff" width="300" height="200" /></a></p>
<p>Being the guitarist for <strong>Metallica</strong> is a fine living. <strong>Kirk Hammett</strong> is apparently doing quite well and it looks like he may score another payday when he sells his San Francisco home, the fourth most expensive listing in the city and now on the market for $16 million dollars &#8211; that’s about $60,000 a month for the mortgage, and don’t forget the $99,000 a year for property tax!  The home is so exclusive it has its own internet address, which matches its street address: 320 Sea Cliff Avenue.  <span style="color: #0000ff"><a style="color: #0000ff" href="http://www.320seacliff.com/">Take a look</a></span> at some of the amazing shots of the home and take the video tour.  Hammett bought the 4 bedroom, 5 bathroom, 5200 square foot place in 2008 for just $8 million, so he’s looking to double his investment in just 9 years.  <span style="color: #0000ff"><a style="color: #0000ff" href="http://www.zillow.com/homedetails/320-Sea-Cliff-Ave-San-Francisco-CA-94121/15088693_zpid/">Here’s another look</a></span>.</p>
<div id="themify_builder_content-909740" data-postid="909740" class="themify_builder_content themify_builder_content-909740 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.atlantasrockstation.com/category/classic-rock-news/" rel="category tag">Classic Rock News</a></footer><!-- .entry-utility --></article><!-- #post-909740 --></div>
</div><!-- .block-content -->

</div><!-- #block-130 -->
<div id="block-bw257bdfbfb180af" class="block block-type-content block-fluid-height" data-alias="homepage content">
<div class="block-content">
<h1 class="block-title"><span>More from Rock 100.5</span></h1><div class="loop">

<div class="entry-row">

<article id="post-909353" class="post-909353 post type-post status-publish format-standard has-post-thumbnail hentry category-rockin-topics author-khenderson alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/18/netflix-gets-comedians-in-cars-getting-coffee-in-a-new-deal-with-jerry-seinfeld/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/5f-2.jpg" alt="Netflix Gets “Comedians in Cars Getting Coffee” in a New Deal with Jerry Seinfeld" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/18/netflix-gets-comedians-in-cars-getting-coffee-in-a-new-deal-with-jerry-seinfeld/" title="Netflix Gets “Comedians in Cars Getting Coffee” in a New Deal with Jerry Seinfeld" rel="bookmark">Netflix Gets “Comedians in Cars Getting Coffee” in a New Deal with Jerry Seinfeld</a></h2></header></article><!-- #post-909353 --><article id="post-909344" class="post-909344 post type-post status-publish format-standard has-post-thumbnail hentry category-rockin-topics author-khenderson custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/18/could-there-be-a-wolverine-deadpool-movie/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/2f.jpg" alt="Could There Be A Wolverine / Deadpool Movie?" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/18/could-there-be-a-wolverine-deadpool-movie/" title="Could There Be A Wolverine / Deadpool Movie?" rel="bookmark">Could There Be A Wolverine / Deadpool Movie?</a></h2></header></article><!-- #post-909344 --><article id="post-908582" class="post-908582 post type-post status-publish format-standard has-post-thumbnail hentry category-rockin-topics author-khenderson alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/17/california-mechanical-engineer-builds-worlds-largest-nerf-gun/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/rsz_nerf.png" alt="California Mechanical Engineer Builds World&#8217;s Largest Nerf Gun" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/17/california-mechanical-engineer-builds-worlds-largest-nerf-gun/" title="California Mechanical Engineer Builds World&#8217;s Largest Nerf Gun" rel="bookmark">California Mechanical Engineer Builds World&#8217;s Largest Nerf Gun</a></h2></header></article><!-- #post-908582 --><article id="post-908549" class="post-908549 post type-post status-publish format-standard has-post-thumbnail hentry category-rockin-topics author-khenderson custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/17/daredevil-ice-skater-uses-chainsaw-to-propel-himself-across-lake/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/rsz_daredevil-ice-skater-uses-chainsaw-to-propel-himself-across-lake.jpg" alt="Daredevil Ice Skater Uses Chainsaw To Propel Himself Across Lake" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/17/daredevil-ice-skater-uses-chainsaw-to-propel-himself-across-lake/" title="Daredevil Ice Skater Uses Chainsaw To Propel Himself Across Lake" rel="bookmark">Daredevil Ice Skater Uses Chainsaw To Propel Himself Across Lake</a></h2></header></article><!-- #post-908549 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-908519" class="post-908519 post type-post status-publish format-standard has-post-thumbnail hentry category-rockin-topics author-khenderson alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/17/girl-held-at-gunpoint-refused-to-give-up-chicken-mcnugget-police-say/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/rsz_girl.png" alt="Girl Held At Gunpoint Refused To Give Up Chicken McNugget, Police Say" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/17/girl-held-at-gunpoint-refused-to-give-up-chicken-mcnugget-police-say/" title="Girl Held At Gunpoint Refused To Give Up Chicken McNugget, Police Say" rel="bookmark">Girl Held At Gunpoint Refused To Give Up Chicken McNugget, Police Say</a></h2></header></article><!-- #post-908519 --><article id="post-906503" class="post-906503 post type-post status-publish format-standard has-post-thumbnail hentry category-rockin-topics author-jpetrini custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/14/smashing-pumpkins-to-smash-again/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/SP.png" alt="Smashing Pumpkins to Smash Again?" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/14/smashing-pumpkins-to-smash-again/" title="Smashing Pumpkins to Smash Again?" rel="bookmark">Smashing Pumpkins to Smash Again?</a></h2></header></article><!-- #post-906503 --><article id="post-906023" class="post-906023 post type-post status-publish format-standard has-post-thumbnail hentry category-rockin-topics author-khenderson alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/13/maid-of-honor-makes-wedding-unforgettable-but-not-in-a-good-way/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/rsz_5877d1db1700002d00fde48d.png" alt="Maid Of Honor Makes Wedding Unforgettable (But Not In A Good Way)" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/13/maid-of-honor-makes-wedding-unforgettable-but-not-in-a-good-way/" title="Maid Of Honor Makes Wedding Unforgettable (But Not In A Good Way)" rel="bookmark">Maid Of Honor Makes Wedding Unforgettable (But Not In A Good Way)</a></h2></header></article><!-- #post-906023 --><article id="post-905948" class="post-905948 post type-post status-publish format-standard has-post-thumbnail hentry category-rockin-topics author-khenderson custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/13/trailer-for-cannibal-movie-raw-might-make-you-skip-lunch/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/rsz_blood.png" alt="Trailer For Cannibal Movie Raw Might Make You Skip Lunch" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/13/trailer-for-cannibal-movie-raw-might-make-you-skip-lunch/" title="Trailer For Cannibal Movie Raw Might Make You Skip Lunch" rel="bookmark">Trailer For Cannibal Movie Raw Might Make You Skip Lunch</a></h2></header></article><!-- #post-905948 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-bw257bdfbfb180af -->
<div id="block-baz57bdfbfb21ef2" class="block block-type-content block-fluid-height" data-alias="Contest ">
<div class="block-content">
<h1 class="block-title"><span>Rock 100.5</span></h1><div class="loop">

<div class="entry-row">

<article id="post-909500" class="post-909500 post type-post status-publish format-standard has-post-thumbnail hentry category-contests tag-adele tag-anderson-paak tag-beyonce tag-chance-the-rapper tag-drake tag-grammy-awards tag-grammys tag-justin-bieber tag-kelsea-ballerini tag-lukas-graham tag-maren-morris tag-mike-posner tag-rihanna tag-sturgill-simpson tag-the-chainsmokers tag-twenty-one-pilots author-dvena alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/19/grammys-t2w/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/GRAMMYs-Contest-FeaturedImage.jpg" alt="Text to win a trip to the 59th GRAMMY Awards" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/19/grammys-t2w/" title="Text to win a trip to the 59th GRAMMY Awards" rel="bookmark">Text to win a trip to the 59th GRAMMY Awards</a></h2></header></article><!-- #post-909500 --><article id="post-902031" class="post-902031 post type-post status-publish format-standard has-post-thumbnail hentry category-contests tag-bonnaroo tag-contest tag-t2w tag-text-to-win tag-text2win author-dvena custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/09/text-to-win-a-trip-to-bonnaroo/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/Bonnaroo-CONTEST-FeaturedImage.jpg" alt="Text to Win a Trip to Bonnaroo" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/09/text-to-win-a-trip-to-bonnaroo/" title="Text to Win a Trip to Bonnaroo" rel="bookmark">Text to Win a Trip to Bonnaroo</a></h2></header></article><!-- #post-902031 --><article id="post-500227" class="post-500227 post type-post status-publish format-standard has-post-thumbnail hentry category-contests author-mgruber alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/05/mcdonalds-mouthful-contest/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2016/08/mcdonaldsmouthful-ROCK-feature-13.jpg" alt="McDonald&#8217;s Mouthful Contest" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/05/mcdonalds-mouthful-contest/" title="McDonald&#8217;s Mouthful Contest" rel="bookmark">McDonald&#8217;s Mouthful Contest</a></h2></header></article><!-- #post-500227 --><article id="post-901227" class="post-901227 post type-post status-publish format-standard has-post-thumbnail hentry category-contests category-homepage author-clykens custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.atlantasrockstation.com/2017/01/05/enter-to-win-tickets-to-bon-jovi/" class="post-thumbnail post-thumbnail-above-title">
				<img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2017/01/bj2.jpg" alt="Enter to Win Tickets to Bon Jovi!" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/05/enter-to-win-tickets-to-bon-jovi/" title="Enter to Win Tickets to Bon Jovi!" rel="bookmark">Enter to Win Tickets to Bon Jovi!</a></h2></header></article><!-- #post-901227 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-baz57bdfbfb21ef2 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bgz5499e7ebd2120 block-original-65" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bqk5499e7ebd6bb4 block-original-68" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://www.sweetdealscumulus.com/local/deal/atlanta"><img src="/wp-content/uploads/sites/211/2014/10/sweetdeals.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-bm957fe496d73c4a" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bm957fe496d73c4a block-original-b7357fe4c24508ef" data-alias="Weather">
<div class="block-content">
<h1 class="block-title"><span>Weather</span></h1><img src="http://www.atlantasrockstation.com/wp-content/uploads/sites/211/2016/10/trutek-300.jpg">

<a href="http://www.accuweather.com/en/us/atlanta-ga/30303/weather-forecast/348181" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1426779857522" class="aw-widget-current"  data-locationkey="348181" data-unit="f" data-language="en-us" data-useip="false" data-uid="awcc1426779857522"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
</div><!-- .block-content -->

</div><!-- #block-bm957fe496d73c4a -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bcg5499e7ebdfbb2 block-original-74" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>GET THE ROCK 100.5 APP</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="https://itunes.apple.com/us/app/rock-100.5/id738382454?mt=8" target="_blank"><img src="/wp-content/uploads/sites/211/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.WNNXFM" target="_blank"><img src="/wp-content/uploads/sites/211/2014/10/googleplay.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-bmh5509cfedd7133" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bmh5509cfedd7133 block-original-b805509d10378acc" data-alias="Tunegenie Playlist">
<div class="block-content">
<h1 class="block-title"><span>Playlist</span></h1><p><iframe align="top,left" frameborder="0" height="480" id="tunegenie-onair" marginheight="0" marginwidth="0" name="onair" scrolling="no" src="http://wnnx.tunegenie.com/plugins/onair/?branding=no&amp;colorscheme=light&amp;bg=ffffff" width="310"></iframe></p>

</div><!-- .block-content -->

</div><!-- #block-bmh5509cfedd7133 -->
<aside id="block-b0a55352e130e6d7" class="headlines block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b0a55352e130e6d7 block-original-byj55352fc7efb84" data-alias="Right Rail Widget" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="text-4" class="widget widget_text">
			<div class="textwidget">&nbsp;</div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-b0a55352e130e6d7 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bm65499e7ebde2f1 block-original-73" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b6c5499e7ebd52a8 block-original-67" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-bch5499e7ebdc8c7 block-original-72" data-alias="Rock Archives">
<div class="block-content">
<h1 class="block-title"><span>Rock Archives</span></h1><div class="loop">

<div class="entry-row">

<article id="post-901341" class="post-901341 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-rock-news author-jphilpott alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2017/01/05/in-the-news-aerosmith-yes-tom-petty-doors/" title="IN THE NEWS: AEROSMITH, YES, TOM PETTY, DOORS" rel="bookmark">IN THE NEWS: AEROSMITH, YES, TOM PETTY, DOORS</a></h2></header></article><!-- #post-901341 --><article id="post-897219" class="post-897219 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-rock-news author-jphilpott custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2016/12/28/interview-butch-trucks-allman-brothers/" title="INTERVIEW: BUTCH TRUCKS (Allman Brothers)" rel="bookmark">INTERVIEW: BUTCH TRUCKS (Allman Brothers)</a></h2></header></article><!-- #post-897219 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-896745" class="post-896745 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-rock-news author-jphilpott alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2016/12/27/stp-new-singer-update-new-weiland-song/" title="STP: NEW SINGER UPDATE + NEW WEILAND SONG" rel="bookmark">STP: NEW SINGER UPDATE + NEW WEILAND SONG</a></h2></header></article><!-- #post-896745 --><article id="post-896469" class="post-896469 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-rock-news author-jphilpott custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2016/12/26/gayageum-solos-that-rock/" title="GAYAGEUM SOLOS THAT ROCK" rel="bookmark">GAYAGEUM SOLOS THAT ROCK</a></h2></header></article><!-- #post-896469 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-896445" class="post-896445 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-rock-news author-jphilpott alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2016/12/26/2016-claims-another-george-michael/" title="2016 CLAIMS ANOTHER: GEORGE MICHAEL" rel="bookmark">2016 CLAIMS ANOTHER: GEORGE MICHAEL</a></h2></header></article><!-- #post-896445 --><article id="post-894900" class="post-894900 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-rock-news author-jphilpott custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2016/12/20/rock-and-roll-hall-of-fame-the-inductees-for-2017/" title="ROCK AND ROLL HALL OF FAME &#8211; THE INDUCTEES FOR 2017" rel="bookmark">ROCK AND ROLL HALL OF FAME &#8211; THE INDUCTEES FOR 2017</a></h2></header></article><!-- #post-894900 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-892725" class="post-892725 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-rock-news author-jphilpott alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2016/12/14/a-freaky-fooey-mashup/" title="A FREAKY FOOEY MASHUP" rel="bookmark">A FREAKY FOOEY MASHUP</a></h2></header></article><!-- #post-892725 --><article id="post-889710" class="post-889710 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-rock-news author-khenderson custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2016/12/08/greg-lake-passed-at-age-69/" title="Greg Lake Passed At Age 69" rel="bookmark">Greg Lake Passed At Age 69</a></h2></header></article><!-- #post-889710 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-881580" class="post-881580 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-rock-news author-jphilpott alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2016/11/27/rock-n-roll-fantasy-camp-feb-2017/" title="ROCK &#8216;n&#8217; ROLL FANTASY CAMP &#8211; FEB 2017" rel="bookmark">ROCK &#8216;n&#8217; ROLL FANTASY CAMP &#8211; FEB 2017</a></h2></header></article><!-- #post-881580 --><article id="post-881538" class="post-881538 post type-post status-publish format-standard has-post-thumbnail hentry category-classic-rock-news author-jphilpott custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.atlantasrockstation.com/2016/11/27/the-axl-rose-skull-watch/" title="THE AXL ROSE SKULL WATCH" rel="bookmark">THE AXL ROSE SKULL WATCH</a></h2></header></article><!-- #post-881538 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bxz5499e7ebdb200 block-original-71" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bll5499e7ebe1218 block-original-79" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-383064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383064"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-383067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383067"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-383070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383070"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.atlantasrockstation.com/station-information/">Station Information</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.atlantasrockstation.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a target="_blank" href="http://www.cumulus.com/careers/">Employment Opportunities</a></li>
<li id="menu-item-891567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891567"><a target="_blank" href="https://publicfiles.fcc.gov/fm-profile/wnnx">FCC Public File</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bln55f071ab3e851" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bln55f071ab3e851 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.atlantasrockstation.com/2017/01/19/got-16-million-buy-kirk-hammetts-place/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.atlantasrockstation.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.atlantasrockstation.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.atlantasrockstation.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.atlantasrockstation.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.atlantasrockstation.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1484758672'></script>
<script type='text/javascript' src='http://www.atlantasrockstation.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'wnnx',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: false,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-04T21:54:47.472Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-04T21:54:47.472Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 116/134 queries in 0.682 seconds using memcached
Object Caching 3518/3695 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-19 08:55:52 by W3 Total Cache -->